PREMIUM getting "Configuration Saved Notification. Rules could not be loaded"

Comments

3 comments

  • Official comment
    Matt

    Hi Juned,

    This we see when there's high cpu utilization on the firewall which results in slow response times from the backend APIs. 

    If that's not the case for you, shoot a PR and team will have a look.

    Comment actions Permalink
  • Juned Shaikh

    the cpu utilization doesn't even mount to 1% 

    0
    Comment actions Permalink
  • Matt

    Hi Juned, looking at your issue report; it looks like the engine was in "stopped status" for some time. Chances are high that you tried to do a configuration change at this time. UI tried to communicate the new configuration with the engine which was not up and running and this caused a connection error. 

    We think that we need a UX improvement here in the sense that UI should be providing a more meaningful error stating that the engine is down and changes will take effect as soon as you start the packet engine. 

     

    0
    Comment actions Permalink

Please sign in to leave a comment.